2008年7月6日 星期日

更新 BetaRadio 與 hiChannel.sh 的來源網站

因為來源網站的網址有些變動 (就是網址前面要多接www)
所以原本那些聽網路廣播的軟體應該都是突然變得無法使用了吧... :P
BetaRadio 請到 Subversion 上面 Checkout 來自行編譯安裝
http://code.google.com/p/betaradio/
不然就直接開個 Terminal Console 來用 hiChannel.sh 吧~ :P
http://fd.idv.tw/tux/hiChannel.sh

7 則留言:

Huang 提到...

I tried to install either betaradio_0.1.1-1_i386.deb or 0.1.1-1_i386.deb, but I got the error message as follows,
Wrong architecture 'i386',
I am using a SUn ultra 24 with debian ubuntu I think.

Please help.

FourDollars 提到...

Plz paste your `uname -a` here.
I think the output of "SUn ultra 24" is not i386/i486/i586/i686.
Thus you can not use betaradio_0.1.1-1_i386.deb or 0.1.1-1_i386.deb directly on "SUn ultra 24".
You should compile it from source.
The project wiki has a installation guide.

Huang 提到...

I am at
Linux fadlan.ices.utexas.edu 2.6.24-20-generic #1 SMP Mon Jul 28 13:06:07 UTC 2008 x86_64 GNU/Linux

I did try to follow your installation guide, but I am not su, neither sudoer. Is there a way that I can still install it?

******
aptitude install libgtk2.0-dev libgstreamer0.10-dev libcurl-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
Building tag database... Done
E: Could not open lock file /var/lib/dpkg/lock - open (13 Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
fadlan.ices.utexas.edu-39> sudo aptitude install libgtk2.0-dev libgstreamer0.10-dev libcurl-dev
[sudo] password for huang353:
huang353 is not in the sudoers file. This incident will be reported.

FourDollars 提到...

If you want to install package on your linux system, you must have root privilege.

匿名 提到...

你可以再加個 vlc, 如果要用文字模式,
可以用 "vlc -I ncurses"

xiooli 提到...

hi,4$,你好,我為這個hiChannel.sh加上了zenity的圖形外壳,并且發表在:http://forum.ubuntu.org.cn/viewtopic.php?f=21&t=157462,你不介意吧?

FourDollars 提到...

hi xiooli,

原始碼有授權也有隨便大家改囉~ ;)